Check your WordPress Plugins for compatibility!

No Comments
Posted 03 Oct 2007 in WordPress

wordpressWith the update to WordPress 2.3, many of the plugins we’ve grown to know and love no longer work. Developers are cranking out updates pretty quickly, so check your WordPress plugins page for notifications of updated plugins, as well as the developers’ pages.

You can check your own plugins page by going to Plugins > Plugins and scrolling through the list.

This is also an optimal time to get rid of plugins that you aren’t using and clean up the code in your theme. 💡

Additionally, check your theme for any weird happenings. You may have to temporarily switch to another theme, but it is worth it if visitors cannot access your page without tons of errors! Check this list of themes that are compatible with WordPress 2.3.


WordPress Wednesdays features posts about plugins, themes and general usage of WordPress, the world’s most popular content management system! Subscribe to the WordPress Wednesdays feed to get new installments in your feed reader.

Blog Widget by LinkWithin

Comments are closed.