Technical Difficulties

1 Comment
Tags:
Posted 09 Jun 2008 in Announcements

WordPress 2.5 does not work well with IE 6 (which is what I have at work). I edited my latest post, for the edits to be eaten by the browser. I’ll rewrite and post later!

Blog Widget by LinkWithin

1 Comments

  1. That’s really weird! I hope it gets fixed in the next WordPress release.

    Haris’s last blog post: Get 1 Year FREE KIS 2009 Genuine License Key